워드프레스, 테마, 플러그인을 업데이트하라고 합니다. 업데이트해야 하나요?

에 의해서 | 2019년 6월 22일

인터넷에서는 워드프레스, 테마, 플러그인을 모두 최신 버전으로 유지해야 한다는 글이 많습니다. 그러나, 이는 사실과 많이 다릅니다.  워드프레스의 보안 업데이트는 강제로 적용됩니다.  업데이트로 인해 서로 간에 호환성 문제가 발생할 수도 있어 업무부담을 증가시킵니다.

단비에서는 아래와 같이 권고합니다.

  • 보안 오류가 있는 테마와 플러그인은 업데이트합니다.
  • 최신 기능의 사용,  호환성의 확보 등을 위해 1~2년에 1회 정도 전체 업데이트를 권장합니다.